<< Back to all Blogs
Login or Create your own free blog
Layout:
Home > Are you experiencing bugs here?
 

Are you experiencing bugs here?

February 11th, 2017 at 07:23 am

The good news is the administrators of this site fixed the kink that wouldn't allow you to insert and/or change images in your profile.

If you are still experiencing problems when you write up a post and then click "Publish," when your post disappears, please indicate that here.

I mentioned this to them and they say when they tried it, it worked fine. I know that personally for me, this problem has existed for years.

Please indicate if you have experienced this.

thanks.

8 Responses to “Are you experiencing bugs here?”

  1. Single Guy Says:

    Publish then vanish happened once to me but years ago. I always write it up on notepad first so that in case it gets lost I don't have to retype.

  2. Laura S. Says:

    I have had it happen. It only happens if I have spent a long time writing the post. It seems if it sits too long, it will vanish. I now write it elsewhere and copy and paste it.

  3. creditcardfree Says:

    Your image is still the old one. I can only see new one, when I click on it. I wrote this comment in your other blog post.

  4. PatientSaver Says:

    Single Guy, that must take forever! I just copy and paste whatever text I type in the box onto a Word document in case I lose it...

    Thx, creditcardfree, very strange. I will collect these comments for a while and then refer Nate and team to them.

  5. creditcardfree Says:

    This site never keeps me logged in. That has been an issue for a long time.

  6. CB in the City Says:

    I have often lost my entry, especially when I took some time to compose it. It's not an issue any more, because I always select and copy each post just in case.

  7. FrugalTexan75 Says:

    I write my post in the box, right click, select all and copy. Then if it vanishes, I just have to paste.

  8. rob62521 Says:

    I copy it before I hit submit since I have had problems in the past. Often times i get weird stuff at the top of someone's page, especially after I have replied to their post.

Leave a Reply

(Note: If you were logged in, we could automatically fill in these fields for you.)
*
Will not be published.
   

* Please spell out the number 4.  [ Why? ]

vB Code: You can use these tags: [b] [i] [u] [url] [email]